Question Forum too wide for my screen?

Wentworth

Bear Mears
Staff member
Moderator
Joined
Jun 9, 2011
Messages
2,644
Reaction score
83
Location
Blue Mtns
Hi All,
I'm sure there's some completely obvious way to reduce the width of the forum, but when I open threads, I need to scroll from left to right to read every sentence.
Any way to change the margins?
 

Steve

Mors Kochanski
Joined
Jun 11, 2011
Messages
389
Reaction score
22
I thought it was just me who had this problem, ive reduced the page size but the writing is too small. I think the forum is too wide set for most puters.
 

Corin

Jiffy
Staff member
Moderator
Joined
Jun 5, 2011
Messages
3,438
Reaction score
195
Location
Picton NSW
if it helps at all (which I know it does not):rolleyes: it works fine on mine....
 

Blake

Nest In the Hills
Staff member
Administrator
Joined
May 2, 2011
Messages
3,655
Reaction score
247
Location
Central West, NSW
Hey guys thanks for your question.

The forum is set for a minimum width of 1024 pixels. With and optimum resolution of 1280 pixels width and above to fit wide screen monitors as they are now the primary screen of use and over 80% of the traffic has a screen resolution of over 1024. I found this to be the best while still accounting for resolutions of wide screens to very large monitors.

If a lot of people are having this issue I would be glad to hear from you so I can look at optimizing the forum for a lower resolution if required.

You can find more information about the theme here


In the mean time what screen resolution are you running? (I assume it is 1027 x 720)? Are you able to increase your screen resolution any higher?

For windows XP and Vista:
Right click on your desktop > properties

For windows 7:
Right click on your desktop > screen resolution
 

Steve

Mors Kochanski
Joined
Jun 11, 2011
Messages
389
Reaction score
22
Im using a laptop, so that could be the cause of the wide area problem, my resolution is 1366 x 768.
 

Blake

Nest In the Hills
Staff member
Administrator
Joined
May 2, 2011
Messages
3,655
Reaction score
247
Location
Central West, NSW
Im using a laptop, so that could be the cause of the wide area problem, my resolution is 1366 x 768.

mmm thats a bit strange then. It should fit your screen without needing to scroll width ways. What browser are you using?

as an alternative if you scroll to the bottom of the page and click the drop down which reads BushcraftOz_custom_1.0 and choose "default style" does the window then auto adjust and work for you?

If so I will look into trying to incorporate some sort of auto re-size into the theme like the default one has, if i can.

Cheers,
Blake
 

Wentworth

Bear Mears
Staff member
Moderator
Joined
Jun 9, 2011
Messages
2,644
Reaction score
83
Location
Blue Mtns
I too am using a laptop, a mac at that, which could add to the problem!
 

auscraft

Henry Arthur Readford
Joined
May 23, 2011
Messages
4,594
Reaction score
333
Location
jjj
Hi
have look at the magnification setting of browser normally bottom right of screen make sure no larger than 100%
 

Blake

Nest In the Hills
Staff member
Administrator
Joined
May 2, 2011
Messages
3,655
Reaction score
247
Location
Central West, NSW
I too am using a laptop, a mac at that, which could add to the problem!
Hi mate,

If you are on a mac I suspect, as auscraft mentioned that your browser magnification it turned up. Hold down the apple key and press "0" to reset your magnification to the default, which should correct the issue. If this doesn't you could try zooming out further with apple key + "-". However I would check that you are running your screen resolution at the highest and that you have the latest version of your web browser also.

Feel free to contact me here or via PM if you need a hand with either of those things
 

Blake

Nest In the Hills
Staff member
Administrator
Joined
May 2, 2011
Messages
3,655
Reaction score
247
Location
Central West, NSW
Im using a laptop, so that could be the cause of the wide area problem, my resolution is 1366 x 768.
Gday crux,

With that resolution the forum should display fine.

Mac or Windows and what bowser are you using? This will help me isolate the issue for you.

If you are on a mac laptop try what I reccomended here

If you are running a PC just replace the apple key with ctrl. So press ctrl + 0 to reset your browser scaling and display the forum as it should look.

Also as mentioned I recommend ensuring you have the latest version for you web browser running.

Let me know how you go, cheers.
 

Steve

Mors Kochanski
Joined
Jun 11, 2011
Messages
389
Reaction score
22
Gday crux,

With that resolution the forum should display fine.

Mac or Windows and what bowser are you using? This will help me isolate the issue for you.

If you are on a mac laptop try what I reccomended here

If you are running a PC just replace the apple key with ctrl. So press ctrl + 0 to reset your browser scaling and display the forum as it should look.

Also as mentioned I recommend ensuring you have the latest version for you web browser running.

Let me know how you go, cheers.
Gday Blake,

Im Using a PC, toshiba laptop with mozila firefox 4.1

I did the ctrl + 0 and nothing happened, i switched to deafault and the the forum is not so wide now, although it has lost its intended look i presume.But in any case its fine the way it is, it really is not a big deal. But for bug sakes i thought i should respond. :)
 
Top